Contact Us | Staff Email

 

Page Name

Solving Java Problems when running BCeSIS at Home

BCeSIS requires a computer to have Java installed, but unfortunately it only works with certain versions of Java.  BCeSIS remained compatible as Java was updated through various versions of Java 6 (also known as Java 1.6) but in July 2012 Java 7 (also known as Java 1.7) became available, and it is incompatible with BCeSIS.

If your home computer allows Java to auto-update, it will update to version 7 and BCeSIS will stop working.

The error messages you get will be confusing.  You may get this message:
FRM-92095 Oracle Jlnitiator version too low. Please install version 1.1.8.2 or higher
This is not very helpful considering that the problem is caused by Java being too high a version, not too low.

Solving this problem is not impossible, but it may take some time.

Here's what you can do:

Turn Off Java Auto-Updating  (Everyone should do this)

Instructions are available here.

Find out what version of Java you have

Find the version here. If you see this warning, click the circled option:

This result means BCeSIS should work:

Java 6

This result means BCeSIS will not work:

Java 7

Remove Java version 7

The instructions are here.

Once Java version 7 has been removed, the old installation of version 6 may still be there and BCeSIS may now work.  If not, you will need to reinstall the older version

Install Java version 6

The older version can be found here.   Once you have installed the older version you should back to the top of this page and turn off Java auto-updating so this won't become a never-ending nightmare for you!

Notes

As you start BCeSIS with the older version of Java, you may see some of these messages.  If so, click the options circled in red:

 

 

 

 

 

 

Email | Contact Us | About Us | Event Calendar | Search | ©2006 SD28 (Quesnel)